Webmaster Tools Site Verification WordPress Plugin By Google

  • Sharebar

Recently Google announce a Google Site Verification Plugin for WordPress on Google webmaster central blog. Google site verification plugin is for webmasters with self-hosted WordPress blogs. With the help of Google Site Verification Plugin verify your blog with Google with only a couple clicks! No need to copy and paste tokens anymore; this plugin makes calls to the Google Site Verification API to automate the entire verification process.
Google Webmaster Tools

Google Site Verification Plugin

Google Site Verification Plugin requires WordPress Version 3.0 or higher, PHP 5.2.0 or higher, the JSON PHP extensions, and the CURL PHP extensions. If you are using caching plugins like WP-Cache or WP Super Cache, you may need to temporarily clear or disable your cache for this plugin to work.

Link : WordPress Plugin for Webmaster Tools verification